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Support Portal User Documents - Knowledge Base - Palo Alto Networks

Support Portal User Documents

1016014
Created On 09/25/18 18:07 PM - Last Modified 11/01/24 00:22 AM


Environment


Customer Support Portal

Cause


How to Manage Your Support Case

Resolution


The Palo Alto Networks Support Portal houses all of the resources you need in a single location, giving you easier support case navigation and faster, easier access to the support answers you need.

The Support Portal offers information to help you manage your account, assets, and groups, as well as help you get the most from Palo Alto Networks products.

Here are some documents covering how to use the latest features of the Support Portal:

Support Portal FAQs

ASSET MANAGEMENT
CLOUD SERVICES
GROUP MANAGEMENT
MEMBER MANAGEMENT
EDUCATION & TRAINING CREDiTS
PLATINUM SUPPORT
SECURITY ASSURANCE
OTHER FEATURES


Additional Information


 

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