GlobalProtect Single Sign-On does not Connect after Login
53277
Created On 09/26/18 13:51 PM - Last Modified 01/14/21 02:23 AM
Symptom
- With GlobalProtect Single Sign-On configured, after the login to the Windows machine, the GlobalProtect connection might go down and not able to re-connect.
Environment
- Windows endpoint(s)
- Existing GlobalProtect Infrastructure
Cause
- The following possible causes are explained:
- In case of using an external GlobalProtect Portal and GlobalProtect Gateway, a possible issue might be that during the initial GlobalProtect connection, the device is receiving information from a configured DNS server. This server may be resolving the external IP of the portal and gateway to an internal IP address. The new connection will fail due to a wrong DNS entry.
- On Windows 8, Microsoft changed the login model to become user centric. This means that any user has the right to select which authentication method (tile) is used to authenticate on Windows. Windows or the user cannot be forced to use Palo Alto Network's GlobalProtect method by default, and the choice is entirely on the user. When GlobalProtect is being installed, it is made to be a default tile(login prompt for user) but upon restart Windows will remember the last tile user selected and will overwrite it.
Resolution
Additional Information
For additional information regarding GlobalProtect and SSO, please refer to the following documents: