Prisma Cloud app is missing from HUB

Prisma Cloud app is missing from HUB

8942
Created On 04/10/22 11:44 AM - Last Modified 12/15/23 07:24 AM


Symptom


Document Outdated ! No need to Add Roles on HUB anymore.
Adding user to Prisma Cloud Console should automatically add the user to CSP under respective CSP account ID linked to the Prisma Cloud Tenant ID. 
Open TAC case if this is not happening.
 
"Welcome to the hub. You currently do not have access to any apps.
To access apps, please contact the people in your organization who are responsible for managing app roles in the hub."


Environment


  • Prisma Cloud 
  • Prisma Cloud Compute


Cause


User is not allowed to access the Prisma App, no roles were assigned to the user. 

Resolution


The user should contact the SuperUser (admin role) in his organization and request permissions to access the HUB.

Additional Information


How to Manage Users
How to Create New Users


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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000oNYpCAM&lang=en_US%E2%80%A9&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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