WEBUI session logs out with message: You have been logged out d... - Knowledge Base - Palo Alto Networks

WEBUI session logs out with message: You have been logged out due to Unauthorized request

11478
Created On 02/03/22 23:22 PM - Last Modified 03/08/22 22:05 PM


Symptom


  • The WEBUI session suddenly logs out and the browser displays the message: You have been logged out due to Unauthorized request
  • An event is logged on the system logs as below:
info general general 0  Session for user admin via Web from 10.10.6.120 timed out



 


Environment


  • Palo Alto Firewall or Panorama
  • PAN-OS 8.1 and above.


Cause


This can be caused by any of the following:
  • There was inactivity on the WEBUI for some time
  • A browser-dependent issue


Resolution


To resolve the issue, try the following options:
  1. Login into the firewall/panorama from another browser
  2. Clear the browser cache and cookies
  3. Log in using " InCognito / Private browser"mode
  4. Set the admin session timeout value to a reasonable value. Refer to How to Change the Admin Session Timeout Value.


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000oN7oCAE&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language