Error: Could not connect to the GlobalProtect gateway. Please contact your IT administrator.
52864
Created On 10/28/20 23:07 PM - Last Modified 11/13/20 18:15 PM
Symptom
- GlobalProtect Agent Error: Could not connect to the GlobalProtect gateway. Please contact your IT administrator.
- PANGPA.log shows the following:
(T13736)Debug( 101): 10/26/20 09:20:06:110 connect failed with 5 seconds timeout. (T13736)Debug( 599): 10/26/20 09:20:06:110 Failed to connect to <Portal/Gateway IP address/FQDN> on 443 with return value -1 and socket error 0(0) (T13736)Debug( 784): 10/26/20 09:20:06:110 do_tcp_connect() failed (T13736)Error(10527): 10/26/20 09:20:06:110 ConnectSSL: Failed to connect to '<Portal/Gateway IP address/FQDN>'. Disconnect ssl. (T13736)Debug(10540): 10/26/20 09:20:06:110 Cannot get server cert of <Portal/Gateway IP address/FQDN> (T13736)Debug(6060): 10/26/20 09:20:06:110 Already tried both ipv4 and ipv6 for gateway <Gateway IP address/FQDN> (T13736)Debug(6070): 10/26/20 09:20:06:110 pretunnel latency (manual gateway) is 1 (T13736)Error(3473): 10/26/20 09:20:06:110 Failed to connect to gateway <Gateway IP address/FQDN>. (T13736)Debug(5447): 10/26/20 09:20:06:110 Show Gateway GW01: Could not connect to the GlobalProtect gateway. Please contact your IT administrator. (T13736)Info (2619): 10/26/20 09:20:06:110 Failed to retrieve info for gateway <Gateway IP address/FQDN>
Environment
- PA-3020
- PANOS 8.1.16
- Global Protect version: 5.1.5
Cause
- Certificate status shows: Expired
Resolution
Solution 1
- Renew Certificate(s)
- If certificate has the following path:
==>> Root certificate =====>>Intermediate certificate =====================>>GlobalProtect
- Renew Root certificate first.
- Renew Intermediate certificate second.
- Renew GlobalProtect certificate last.
- Export certificate(s) under Device > Certificate Management > Certificate > select certificate > export certificate
- Import certificate into client certificate storage or push certificate to clients using Group Policy Object (GPO )