Impossible de récupérer les licences

Impossible de récupérer les licences

28068
Created On 06/26/20 20:18 PM - Last Modified 03/26/21 18:26 PM


Symptom


  • Le message d’erreur s’affiche lorsque vous essayez d’installer n’importe quel « contenu d’application et de menace »
Failed to update content with following message: encfilesize is 53418544
No threat content update is applied. No valid Threat prevention license.
exiting with 255;
  • Vous verrez que vos Firewall licences ne sont pas mises à jour et expirées, mais les licences sur le portail de support sont à jour.
  • Récupérer des licences n’est pas utile.
  • Pas de problèmes de réseau.


Environment


  • Tout PAN-OS .
  • Palo Alto Firewall .
  • Mise à jour dynamiques de l’installation.


Cause


Ce problème se produit s’il y a corruption de fichier de licence.

Resolution


Supprimer les anciennes licences et récupérer à nouveau les licences réglera le problème. Renvoyer les articles suivants
  1. Comment supprimer les licences périmées ou d'essai
  2. Comment récupérer la licence sur le firewall


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000008UaJCAU&lang=fr&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language