Unable to retrieve licenses

Unable to retrieve licenses

26706
Created On 06/26/20 20:18 PM - Last Modified 09/25/20 00:35 AM


Symptom


  • Error message is displayed when trying to Install any 'Application and Threat Content'
Failed to update content with following message: encfilesize is 53418544
No threat content update is applied. No valid Threat prevention license.
exiting with 255;
  • You will see that your Firewall's licenses are not updated and expired but licenses on the support portal are up to date. 
  • Retrieving licenses is not helpful. 
  • No network issues.


Environment


  • Any PAN-OS.
  • Palo Alto Firewall.
  • Dynamic Updates installation.


Cause


This issue occurs if there is any license file corruption.

Resolution


Deleting the old licenses and retrieving the licenses again will fix the issue. Refer the following articles
  1. How to Delete Expired or Trial Licenses
  2. How to Retrieve License on the firewall


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000008UaJCAU&lang=en_US%E2%80%A9&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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