Fatal exception with factory reset on PA-200 PAN-OS 6.1.16 and later

Fatal exception with factory reset on PA-200 PAN-OS 6.1.16 and later

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Created On 09/25/18 19:43 PM - Last Modified 06/16/23 17:30 PM


Symptom


Symptoms

After performing a factory reset on a PA-200 firewall with PAN-OS 6.1.16 and later (except 7.X and 8.X), the unit is unable to boot up properly and will display a "Fatal exception" error on the console.

 

 Fatal exception: panic in 5 seconds
..Kernel panic - not syncing: Fatal exception


Please Note: When you see this message on your firewall, you will not be able to enter into maintenance mode.

Diagnosis

You will see the following output repeatedly via console access after running a factory reset on a PA-200 firewall with PAN-OS 6.1.16 and later (except 7.X and 8.X), and cannot boot up the device. If you see these error messages after you run a Factory Reset, then please try to recover the system by following the directions in the "Solution" section below.

 

NOTE: The issue does not appear on PAN-OS 7.X and 8.X. If you need to run a factory feset on a PA-200 running PAN-OS 6.1.16 and later PAN-OS 6.0 releases, we recommend upgrading to PAN-OS 7.X before the factory reset.


Fatal exception: panic in 5 seconds
..Kernel panic - not syncing: Fatal exception
Rebooting in 5 seconds..
    Welcome to the PanOS Bootloader.
:
<omit>
:
Traceback (most recent call last):
  File "/usr/local/bin/mrt", line 12, in ?
    import cpldlib
  File "/usr/lib/python2.4/site-packages/cpldlib.py", line 1
    :52  rstory
    ^
SyntaxError: invalid syntax

Traceback (most recent call last):
  File "/usr/local/bin/mrt", line 12, in ?
    import cpldlib
  File "/usr/lib/python2.4/site-packages/cpldlib.py", line 1
    :52  rstory
    ^
SyntaxError: invalid syntax



Resolution


If you see the issue on your firewall, please try to the following steps to resolve it.

 

1. Type in "other" during the count down steps.

Step1.PNG

2. Select "Disk image.

Step2.png

3. Select "Revert to X.X.X" , a version of PAN-OS that is not 6.1.x.

Step3.png

4. Select "Reboot."

Step4.png

If you cannot enter maintenance mode with using the "other" option, there is no other option to recover the system. You will need to contact support to request assistance in recovering the system, which will more than likely be an RMA of the unit.

 

Author: tsakurai



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