GlobalProtect Client Error: Failed to SetDoc. Message: errors getting GlobalProtect config
0
Created On 09/25/18 17:50 PM - Last Modified 07/19/22 23:07 PM
Resolution
Issue
The GlobalProtect client cannot connect to the GlobalProtect Portal. The following error appears in the GPS (GlobalProtect Services) log:
failed to SetDoc. Message: errors getting GlobalProtect config
Cause
The error is caused due to user/group-based restrictions under Portal > Client Configuration > User/User Group.
GlobalProtect cannot associate the GlobalProtect user with the configured user/group. This can occur when the user is not a member of the specified group or when there is a malfunction (for example, syntax error) in the group mapping configuration.
Resolution
Check the group mapping configuration and make sure the user is a part of a specified group.
See: Troubleshooting User-ID: Group and User-to-IP Mapping
owner: hshah