Panorama Push Issue: The Target firewall is not seen under Push scope selection
21011
Created On 06/16/20 23:18 PM - Last Modified 02/13/24 18:25 PM
Symptom
- Configuration Change is done on Panorama in the Device Group.
- Some of the firewalls are not seen under GUI: panorama > managed devices> summary.
- Checking the Device Group under panorama > device-groups, the target firewalls are correctly seen.
- As a result, Push from panorama is not possible. The Target firewall is not presented under the Push scope selection > Device group (GUI: Commit> Push to Devices> Edit Selection)
Environment
- Panorama
Cause
The management server is not working properly.
Resolution
Restart management server to resolve the issue
>debug software restart process management-server
Note: The above command restarts the 'mgmtsrvr' process, if there are any logged-in administrators, they will be logged out from the WebGUI as well as the CLI.
Once the restart is completed, the Firewalls appear under GUI: panorama> managed devices> summary. The Push scope selection now has the firewalls which were not previously available for commit.
Once the restart is completed, the Firewalls appear under GUI: panorama> managed devices> summary. The Push scope selection now has the firewalls which were not previously available for commit.
Additional Information
Note: Although the restart of the management server should not cause any forwarding issues, the suggestion is to run the command during a maintenance window.