The Enterprise DLP app is missing several key features, including the Incident, Data Profile, and DLP Rules tabs.
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Created On 05/17/24 02:06 AM - Last Modified 08/29/25 02:19 AM
Symptom
- The customer activates a new DLP tenant and can login to the DLP app but the incident tab is missing from DLP app.
- This happens only for a new setup either DLP has been activated for the first time or migrated from a Eval tenant to production tenant.
- Missing tabs include DLP profiles, DLP rules as well.
- Expected tabs in the DLP apps are as below.
- This happens when DLP app is only associated with Strata NGFW firewalls (ie: No Prisma Access)
Environment
- Strata Firewalls
- PAN-OS 10.2.2 and above
- Enterprise Data Loss Prevention (E-DLP) license
Cause
- This happens when the tenant does not have devices associated with in the Hub.
- This is expected behavior when the tenant has Strata firewalls which have DLP license but they are not associated with the DLP/CASB.
- The behavior is not observed when Prisma Access is also used since that automatically associates itself with the DLP.
Resolution
Associate Strata firewalls with the DLP/CASB app using the steps defined in this document .
Additional Information
If the devices are already associated and the DLP tabs are still missing, this might be happening due to the devices still being associated to older tenant.
Remove the device association from the common services using the document provided above and then re-associate them.
If this does not help, Reach out to Palo Alto support .