Windows-Version GlobalProtect App 5.2.5 oder höher zeigt das Popup-Fenster für Anmeldeinformationen nicht an, wenn eine Verbindung zum Portal/Gateway über einen Proxy hergestellt wird.
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Created On 06/20/22 05:16 AM - Last Modified 04/24/24 18:41 PM
Symptom
Wenn GlobalProtect App unter Windows auf Version 5.2.5 oder höher aktualisiert wird, kann keine Verbindung zum GlobalProtect Portal/Gateway über einen Proxy mit Benutzerauthentifizierung hergestellt werden.
Das Popup-Fenster für Anmeldeinformationen des Proxys wird nach diesem Upgrade nicht angezeigt.
Unterhalb der Version 5.2.4 wird das Popup-Fenster für Anmeldeinformationen des Proxys angezeigt.
[Version 5.2.4 mit Proxy: Verbindung kann erfolgreich hergestellt werden. Das Popupfenster für Anmeldeinformationen für Proxy wird angezeigt.]
[Version 5.2.5 oder höher mit Proxy: Verbindung kann nicht hergestellt werden. Das Popupfenster für Anmeldeinformationen für den Proxy wird nicht angezeigt.]
[Version 5.2.5 oder höher ohne Proxy: Verbindung kann erfolgreich hergestellt werden.Das Popupfenster für Anmeldeinformationen für den Proxy wird nicht angezeigt.]
Environment
- GlobalProtect App Version 5.2.5 ~ neueste, 6.0.x
- Microsoft Windows 10
- Webproxy-Authentifizierung
Cause
Dieses Problem tritt in GlobalProtect App Version 5.2.5 oder höher auf.
Wir untersuchen dieses Problem immer noch als GPC-15534.
Ohne Proxy oder ohne Benutzerauthentifizierungsproxy ist die GlobalProtect Verbindung zu Gateway/Portal erfolgreich.
Wenn Sie die neuesten Informationen von GPC-15534wissen möchten, eröffnen Sie bitte einen neuen Supportfall.
HOW TO OPEN A SUPPORT CASE
https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClNSCA0
Resolution
Das Popup-Fenster für Anmeldeinformationen der Proxy-Authentifizierung wird in GlobalProtect App Version 5.2.4 oder niedriger angezeigt.
Bitte verwenden Sie 5.2.4 bis zur Veröffentlichung der festen Version, wenn Sie die Proxy-Authentifizierung verwenden GlobalProtect App möchten.