Prisma Access 错误消息“无法备份配置。原因:XXXX”?
5911
Created On 08/15/24 07:54 AM - Last Modified 01/03/25 15:56 PM
Symptom
plugin_cloud_services.log显示错误消息“无法备份配置。原因:XXXX”
INFO: [daemon] Triggering auto-backup!
ERROR: [config-backup] Failed to backup config. Reason: No certificate or certificate is invalid.
ERROR: [daemon] Failed to run auto-backup. argument of type 'bool' is not iterableEnvironment
- Prisma 访问
- 全景
- 支持的 PAN OS 版本
Cause
Prima Access 无法连接到备份服务器。
Resolution
- 该错误消息与 Prisma Access 的配置自动备份功能有关。
- 每天晚上,Prisma Access 都会保存 Panorama 运行配置的备份,但如果尝试失败,则会生成错误消息“无法备份配置。原因:XXXX”。
- 如果错误消息继续,则需要检查备份服务器和 Prisma 访问之间的连接。
以下是帮助页面中详细说明
GUI:Panorama > 云服务 > 配置 > 服务设置 > 服务操作 > 下载并保存 Prisma Access配置快照
- 每天晚上,Prisma Access 都会保存 Panorama 运行配置的备份。如果您需要在 Panorama 上恢复前一天晚上的配置,请单击下载并保存 Prisma Access配置快照,然后输入配置快照的名称。成功从云服务检索配置快照后,要加载快照,请转到 Panorama > 设置 > 操作 > 加载命名的 Panorama配置快照,然后选择您输入的文件名。
Additional Information
- 可以打印到 plugin_cloud_services.log 的错误消息“无法备份配置。原因:XXXX”有时会与来自“计划配置导出”功能的错误消息混淆。
- “无法备份配置。原因:XXXX”与“计划配置导出”功能无关。
- 有关“计划配置导出”生成的错误消息,请参阅在 Panorama/ M-100上导出配置包失败(错误代码 9)