Prisma Access 오류 메시지 "구성 백업에 실패했습니다. 이유: XXXX"?

Prisma Access 오류 메시지 "구성 백업에 실패했습니다. 이유: XXXX"?

5924
Created On 08/15/24 07:54 AM - Last Modified 01/03/25 15:57 PM


Symptom


plugin_cloud_services.log에 "구성 백업 실패. 이유: XXXX"라는 오류 메시지가 표시됩니다.

INFO: [daemon] Triggering auto-backup!
ERROR: [config-backup] Failed to backup config. Reason: No certificate or certificate is invalid.
ERROR: [daemon] Failed to run auto-backup. argument of type 'bool' is not iterable


Environment


  • 프리즈마 액세스
  • 파노라마
  • 지원되는 PAN-OS 버전


Cause


Prima Access가 백업 서버에 연결할 수 없습니다.



Resolution


  1. 해당 오류 메시지는 Prisma Access의 구성 자동 백업 기능 과 관련이 있습니다.
  2. 매일 밤 Prisma Access는 Panorama 실행 구성 의 백업을 저장하지만 시도가 실패하면 "구성 백업 실패. 이유: XXXX"라는 오류 메시지가 생성됩니다.
  3. 오류 메시지가 continue 나타나면 백업 서버와 Prisma 액세스 간의 연결을 확인해야 합니다.

도움말 페이지에 설명된 세부 정보는 다음과 같습니다.

GUI: Panorama > 클라우드 서비스 > 구성 > 서비스 설정 > 서비스 운영 > Prisma Access 구성 스냅샷 다운로드 및 저장

  • 매일 밤 Prisma Access는 Panorama 실행 구성 의 백업을 저장합니다. Panorama에서 전날 밤의 구성 복원해야 하는 경우 Prisma Access 구성 스냅샷 다운로드 및 저장을 클릭하고 구성 스냅샷의 이름을 입력합니다. 클라우드 서비스에서 구성 스냅샷을 성공적으로 검색하면 스냅샷을 로드 하려면 Panorama > 설정 > 작업 > 명명된 Panorama 구성 스냅샷 로드로 이동하여 입력한 파일 이름을 선택합니다.



Additional Information


  • plugin_cloud_services.log에 인쇄될 수 있는 "구성 백업에 실패했습니다. 이유: XXXX" 오류 메시지는 때때로 "예약된 구성 내보내기" 기능 에서 발생하는 오류 메시지로 혼동됩니다.
  • "구성 백업 실패. 이유: XXXX"는 "예약된 구성 내보내기" 기능 과 아무 관련이 없습니다.
  • "예약된 구성 내보내기"에서 생성된 오류 메시지는 Panorama/ M-100 에서 오류 코드 9로 구성 번들 내보내기 실패를 참조하세요.



Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000scfUCAQ&lang=ko&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language