Message d'erreur de Prisma Access « Échec de la sauvegarde de la configuration. Raison : XXXX » ?

Message d'erreur de Prisma Access « Échec de la sauvegarde de la configuration. Raison : XXXX » ?

5950
Created On 08/15/24 07:54 AM - Last Modified 01/03/25 15:49 PM


Symptom


plugin_cloud_services.log affiche le message d'erreur « Échec de la sauvegarde de la configuration. Raison : XXXX »

INFO: [daemon] Triggering auto-backup!
ERROR: [config-backup] Failed to backup config. Reason: No certificate or certificate is invalid.
ERROR: [daemon] Failed to run auto-backup. argument of type 'bool' is not iterable


Environment


  • Accès Prisma
  • Panorama
  • Versions PAN-OS prises en charge


Cause


Prima Access ne parvient pas à se connecter au serveur de sauvegarde.



Resolution


  1. Le message d'erreur est lié à la fonctionnalité de sauvegarde automatique de la configuration pour Prisma Access.
  2. Chaque nuit, Prisma Access enregistre une sauvegarde de la configuration en cours d'exécution de Panorama, mais si la tentative échoue, le message d'erreur « Échec de la sauvegarde de la configuration. Raison : XXXX » sera généré.
  3. Si le message d'erreur continuer , la connectivité entre le serveur de sauvegarde et l'accès Prisma doit être vérifiée.

Voici les détails expliqués dans la page d'aide

GUI : Panorama > Services cloud > Configuration > Configuration du service > Opérations de service > Télécharger et enregistrer l'instantané de configuration de Prisma Access

  • Chaque nuit, Prisma Access enregistre une sauvegarde de la configuration d'exécution de Panorama. Si vous devez restaurer la configuration de la nuit précédente sur votre Panorama, cliquez sur Télécharger et enregistrer l'instantané de configuration de Prisma Access et saisissez un nom pour l'instantané de configuration . Une fois l'instantané de configuration récupéré avec succès à partir du service cloud, pour charge l'instantané, accédez à Panorama > Configuration > Opérations > Charger l'instantané de configuration Panorama nommé et sélectionnez le nom de fichier que vous avez saisi.



Additional Information


  • Le message d'erreur « Échec de la sauvegarde de la configuration. Raison : XXXX » qui pourrait être imprimé dans plugin_cloud_services.log est parfois confondu avec un message d'erreur provenant de la fonctionnalité« Exportation de configuration planifiée ».
  • L'erreur « Échec de la sauvegarde de la configuration. Raison : XXXX » n'a rien à voir avec la fonctionnalité« Exportation de configuration planifiée ».
  • Pour le message d'erreur généré par « Scheduled Config Export », reportez-vous à Échec de l'exportation du pack de configuration avec le code d'erreur 9 sur Panorama/ M-100



Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000scfUCAQ&lang=fr&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language