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An unexpected error has occurred. Please contact support - Knowledge Base - Palo Alto Networks

An unexpected error has occurred. Please contact support

11799
Created On 02/15/23 10:04 AM - Last Modified 07/11/24 14:29 PM


Symptom


Customer Support Portal does not allow existing users who were previously able to successfully login with their user ID & password and are now unable to login or the below error page.



Environment


Customer Support Portal : https://support.paloaltonetworks.com/

Cause


Customers / users attempting to login to Customer Support Portal with their saved links from the browser bookmarks

AND / OR

Customers trying to login after recent password resets.


 


Resolution


Try these steps before contacting Support
  • Check if you have a Customer Support Portal user login. If not, contact your account Super user to have your user login created
  • DO NOT use a bookmarked page to log in to Customer Support Portal
  • Type https://support.paloaltonetworks.com/ in a new browser, preferably in a private or incognito window (Chrome and Firefox recommended)
  • Delete cache for all time
  • Check with an account super user the status of your user login. E.g. the super user can remove an expiration date from your user login, approve your Pending membership, or check if your email ID is listed multiple times in the Member's list and remove the duplicate entries. Super users can check user management practices here
  • If you are not aware who the super user is, or you still need login assistance, you can contact Palo Alto Networks Support by using our Login Assistance form


Additional Information


How to Manage Users in Your Account
Unable to log in to Customer Support Portal

 


 


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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000satoCAA&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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