An unexpected error has occurred. Please contact support
Symptom
Scenario 1️⃣ Customer Support Portal does not allow existing users who were previously able to successfully login with their user ID & password and are now unable to login or the below error page.
If the user receives the error “An unexpected error has occurred. Please contact support.” when attempting to log in directly through the browser using their username and password, but is able to log in successfully using:
-
a direct account link, or
-
a saved Support Case link, or
-
a previously bookmarked case URL
then it may be related to a backend user account validation sync issue in the Customer Support Portal (CSP).
Environment
Customer Support Portal : https://support.paloaltonetworks.com/
Cause
Customers / users attempting to login to Customer Support Portal with their saved links from the browser bookmarks
AND / OR
Customers trying to login after recent password resets.
OR
It may be related to a backend user account validation sync issue in the Customer Support Portal (CSP).
Resolution
- Check if you have a Customer Support Portal user login. If not, contact your account Super user to have your user login created
- DO NOT use a bookmarked page to log in to Customer Support Portal
- Type https://support.paloaltonetworks.com/ in a new browser, preferably in a private or incognito window (Chrome and Firefox recommended)
- Delete cache for all time
- Check with an account super user the status of your user login. E.g. the super user can remove an expiration date from your user login, approve your Pending membership, or check if your email ID
is listed multiple times in the Member's list and remove the duplicate entries. Super users can check user management practices here. - If your email domain is configured with a Third-Party IDP and you are logging into the Customer Support Portal through your company's IDP,
but you are receive an error message after entering your login credentials - even though you were previously able to log in successfully through your company's IDP,
please check with your Domain Administrator.
They should verify whether your email address is registered in the Third-Party IDP system. - They should also check SSO configuration and confirm it is sending the correct email address value for NameID format field in theSAML response to CSP post authentication from their SSO/IDP.
- Ensure that the email address associated with your Support Portal user account is correctly registered in your organization's Third-Party IDP system.
- If you are not aware who the super user is, or you still need login assistance, you can contact Palo Alto Networks Support by using our Login Assistance form
Additional Information
How to Manage Users in Your Account
Unable to log in to Customer Support Portal