Content Update Failure Issues for EMEA Customers

Content Update Failure Issues for EMEA Customers

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Created On 05/02/22 21:28 PM - Last Modified 05/02/22 21:33 PM


Symptom


  • EMEA customers are unable to obtain content updates from the following site:
    • Updates.paloaltonetworks.com 


Environment


  • All PAN-OS versions (Prisma  Access is not affected)


Cause


Palo Alto Networks is actively investigating this issue and will update this article with any new information. 

Resolution


Current Workaround
  1. Navigate to Device> Setup> Services and point the firewall to one of the static Content Update servers below.
    1. staticupdate.paloaltonetworks.com
    2. us-static.updates.paloaltonetworks.com
For more information see KB below
 Configuration for update server when static update server is used in Firewall and Panorama


Additional Information


For information on the status see Palo Alto Networks Cloud Services Status

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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000oNosCAE&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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