Strata Cloud Manager Alert "Outdated Dynamic Content"
4676
Created On 02/16/22 00:02 AM - Last Modified 01/31/24 17:53 PM
Symptom
Alert from Strata Cloud Manager regarding "Outdated Dynamic Content"
Environment
- PAN-OS
- Strata Cloud Manager
Cause
The dynamic content installed on the device is stale when compared to the content that is available on the update server.
Resolution
To bring the device up to date to the latest dynamic content, perform the following checks:
- Install the latest Content Updates (GUI: Device>Dynamic Updates)
- See TechDoc Install Content Updates
- If the recent versions of the Dynamic Content have not been downloaded, check if the device license is valid. (GUI: Device>Licenses)
- If the license is valid, check if a schedule has been configured for the updates. (GUI: Device>Dynamic Updates: see Schedule at top)
Note: By default, the schedule of each update type will be set to None. If a schedule has not been configured then a manual content update is required. To set schedule content update, see Install Content Updates Step 4.
- If the updates are failing then check connectivity of the device to the update server. By default, the hostname of the update server is updates.paloaltonetworks.com.
- Check if there is a Service Route for this connection.
- Ping the update server from the interface being used to connect to the update server.
- There could be intermediate devices that are dropping the traffic. The hostname of the update server can be found under Device> Setup> Services> Update Server.
- If connectivity is still failing, try a different content update server. Please refer to below link for configuring alternative content update server CONFIGURATION FOR UPDATE SERVER WHEN STATIC UPDATE SERVER IS USED IN FIREWALL AND PANORAMA
- If the Dynamic Updates are being pushed from Panorama, check that Panorama has the latest content versions downloaded and check connectivity issues from the NGFW to Panorama.