Panorama not displaying logs with log message "Error processing the uncompressed inbound logs" in logd.log

Panorama not displaying logs with log message "Error processing the uncompressed inbound logs" in logd.log

4792
Created On 04/17/23 13:42 PM - Last Modified 06/27/24 20:18 PM


Symptom


  • No logs are displayed on Panorama from the managed devices.
  • Error message "Error processing the uncompressed inbound logs" is seen in logd.log (less mp-log logd.log).
Error:  _handle_inbound_rawlog_blk(pkt.c:1415): Error processing the uncompressed inbound logs
Error:  _handle_inbound_rawlog_blk(pkt.c:1415): Error processing the uncompressed inbound logs
Error:  _get_sysd_log_detail_log_rates(pan_log_handler.c:7586): pan_sys_exec2(): sdb -n cfg.developer.log-detail-log-rates

 


Environment


  • Panorama with Managed Firewalls
  • Supported PAN-OS
  • Panorama mode
  • Logs


Cause


Panorama in Panorama mode is not configured as Local Log Collector.

Resolution


  1. Configure Local Log Collector on Panorama running as Panorama Mode.
  2. Refer the following articles on how to configure the same.


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