Superuser of Hub is unable to view logs in Explore.
945
Created On 02/13/23 04:01 AM - Last Modified 03/21/24 21:43 PM
Symptom
- User is unable to view logs in the Cortex Data Lake App's Explore.
- This user has a Superuser role for Cortex Data Lake in new Hub(updated on September 2022).
- This user is not registered to the customer account in Customer Support Portal.
Environment
- Prisma Access
- Cortex Data Lake
- Logs
Cause
User is not added to the account in Customer Support Portal.
Resolution
- Add the user to the account in Customer Support Portal.
- For instructions, refer How to Manage Users in Your Account.
Additional Information
About Common Services: Identity and Access