Authentication Portal Redirect Page Doesn't Respond
24552
Created On 01/03/23 11:07 AM - Last Modified 05/30/24 07:49 AM
Symptom
- Authentication Portal configured correctly but redirect page doesn't respond.
- The web browser is redirected to the authentication portal page but the connection to the redirect URL https://<redirect-host>:6082/php/... is timed out (ERR_CONNECTION_TIMED_OUT).
Environment
- Palo Alto Networks Firewalls
- Supported PAN-OS
- Authentication Portal in Redirect Mode
Cause
The Interface Management Profile attached to the incoming interface of the traffic hitting the Authentication policy is not configured with the Response Pages service.
Resolution
Enable the Response Pages service in the Interface Management Profile attached to the Incoming interface of the of the traffic hitting the Authentication policy.
Example:
- The Authentication policy is configured with the source zone Guest:
- The interface added to the Guest zone is the ethernet1/3:
- Go to GUI: Network > Network Profiles > Interface Mgmt. Create a new profile and flag the Response Pages service:
- Edit the Interface ethernet1/3 > Advanced and select the new Interface Management Profile:
Additional Information
17 Mar 23 (Vijay) - Reviewed with Prathyusha and published external.