WildFire User not able to see all reports from allowed devices in WildFire Portal

WildFire User not able to see all reports from allowed devices in WildFire Portal

353
Created On 07/14/23 09:48 AM - Last Modified 12/11/25 02:30 AM


Symptom


Superuser allowed some serials for WildFire User to see reports from specific devices but WildFire User is unable to see some device serials in WildFire Portal Reports.

screenshot-3.png
 



Environment


WildFire Portal



Cause


WildFire User in the Support Portal will only see devices selected by Superuser and the reports associated with these devices. Moreover, WildFire Portal doesn't show devices if they have no longer submissions for the last 90 days



Resolution


WildFire User can verify situation by asking Superuser about the visibility of devices in question. If Superuser can see devices that WildFire User can't see , this eliminates 90 days limitation possibility.
If Superuser can't also see the devices , this will confirm that issue is about lack of submissions for the last 90 days.
 



Additional Information


Add WildFire Portal Users

How to Create/Manage a Group

 



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