Wildfire-Upgrade-Check meldet „Serverfehler: Auf der Box ist keine Wildfire-Lizenz vorhanden“

Wildfire-Upgrade-Check meldet „Serverfehler: Auf der Box ist keine Wildfire-Lizenz vorhanden“

4368
Created On 06/02/23 07:27 AM - Last Modified 01/07/25 19:17 PM


Symptom


  • Bei Verwendung von „Wildfire-Upgrade-Prüfung anfordern/Anforderung “ wird eine Fehlermeldung angezeigt
> request wildfire upgrade check
Server error : There is not wildfire license on the box


Environment


  • Palo Alto-Firewalls
  • Unterstützte PAN-OS
  • Wildfire-Lizenz


Cause


Die Wildfire-Lizenz ist nicht richtig installiert.

Resolution


  1. Überprüfen Sie, ob die Fehlermeldung wie unten angezeigt wird.
> request wildfire upgrade check
Server error : There is not wildfire license on the box
  1. Löschen Sie den vorhandenen Wildfire-Lizenzschlüssel mit dem folgenden Befehl:
> delete license key Advanced_WildFire_License_2023* key
  1. Holen Sie sich nun die Lizenzen erneut:
> request license fetch
  1. Führen Sie den folgenden Befehl aus, um die neueste Version abzurufen (sofern verfügbar):
> request wildfire upgrade check
  1. Die neuesten Versionsinformationen sind auch in der GUI: Registerkarte „Dynamische Updates“ unter Wildfire zu sehen.


Additional Information




Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000bpsYCAQ&lang=de&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language