Wildfire-Upgrade-Check meldet „Serverfehler: Auf der Box ist keine Wildfire-Lizenz vorhanden“
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Created On 06/02/23 07:27 AM - Last Modified 01/07/25 19:17 PM
Symptom
- Bei Verwendung von „Wildfire-Upgrade-Prüfung anfordern/Anforderung “ wird eine Fehlermeldung angezeigt
> request wildfire upgrade check
Server error : There is not wildfire license on the boxEnvironment
- Palo Alto-Firewalls
- Unterstützte PAN-OS
- Wildfire-Lizenz
Cause
Die Wildfire-Lizenz ist nicht richtig installiert.
Resolution
- Überprüfen Sie, ob die Fehlermeldung wie unten angezeigt wird.
> request wildfire upgrade check
Server error : There is not wildfire license on the box
- Löschen Sie den vorhandenen Wildfire-Lizenzschlüssel mit dem folgenden Befehl:
> delete license key Advanced_WildFire_License_2023* key
- Holen Sie sich nun die Lizenzen erneut:
> request license fetch
- Führen Sie den folgenden Befehl aus, um die neueste Version abzurufen (sofern verfügbar):
> request wildfire upgrade check
- Die neuesten Versionsinformationen sind auch in der GUI: Registerkarte „Dynamische Updates“ unter Wildfire zu sehen.
Additional Information
- Abonnementlizenzen aktivieren - Wildfire
- Das dynamische Aktualisierung kann nur mit der erweiterten Wildfire-Lizenz nicht heruntergeladen werden.