La connectivité des périphériques dans l'état du service de journalisation affiche une erreur dans l'interface graphique utilisateur sur les séries PA-5450, PA-7000 et PA-7500, mais les journaux sont téléchargés vers le service de journalisation Strata.
4013
Created On 02/27/24 00:40 AM - Last Modified 06/06/25 15:43 PM
Symptom
La connectivité des périphériques dans l'état du service de journalisation affiche une erreur dans l'interface graphique sur les séries PA-5450, PA-7000 et PA-7500.
Cependant, les journaux sont téléchargés vers Strata Logging Service (anciennement Cortex Data Lake).
Environment
- Séries PA-5450, PA-7000 et PA-7500.
- Service d'enregistrement de strates
- PAN-OS 10.1, 10.2, 11.0, 11.1, 11.2
Cause
PA-5450, PA-7000, and PA-7500 series have multiple connection paths to Strata Logging Service. It is configurable and the default setting is 5.
If one or more connection paths fail, the Device Connectivity in Logging Service Status becomes "Error".
The connection status is checked with the CLI command ?> debug log-receiver log-forwarding-connections status?.
> debug log-receiver log-forwarding-connections status LFP0: Connection status ------------------------------ ----------- Active: 3 <<<<< lr0-34.x.x.x-172.16.x.x: address: 34.x.x.x status: ready lr0-34.x.x.x-1-172.16.x.x: address: 34.x.x.x status: ready lr0-34.x.x.x-2-172.16.x.x: address: 34.x.x.x status: ready Inactive: 2 <<<<<< lr0-34.x.x.x-3-172.16.x.x: address: 34.x.x.x status: disconnected lr0-34.x.x.x-4-172.16.x.x: address: 34.x.x.x status: disconnected
Dans le cas ci-dessus, 3 des 5 chemins sont actifs et 2 sont inactifs.
Resolution
En fonction de l' état de connexion de la commande CLI (?debug log-receiver log-forwarding-connections état?) et de l' état réel de téléchargement du journal, effectuez les actions suivantes.
- Un ou plusieurs chemins sont inactifs, les téléchargements de journaux sont OK -> Continuez à surveiller l' état jusqu'à ce que l' état passe à « Succès ».
- Un ou plusieurs chemins sont inactifs, certains téléchargements de journaux échouent -> Contactez le support technique de Palo Alto Networks .
- Tous les chemins sont inactifs -> Un dépannage distinct est requis. Si le problème persiste, contactez le support technique de Palo Alto Networks .
Additional Information
Consultez d’autres articles de connaissances pour le service de journalisation.
- Le service de journalisation affiche l'erreur « Connectivité de appareil » dans l'interface utilisateur, bien que les journaux soient envoyés à CDL (il s'agit de la même indication avec un cas différent).
- Dépannage des problèmes de connectivité du pare-feu avec le service de journalisation