La conectividad del dispositivo en el estado del servicio de registro muestra un error en la GUI en las series PA-5450, PA-7000 y PA-7500, sin embargo, los registros se cargan en el servicio de registro de Strata.
3996
Created On 02/27/24 00:40 AM - Last Modified 06/06/25 15:43 PM
Symptom
La conectividad del dispositivo en el estado del servicio de registro muestra un error en la GUI en las series PA-5450, PA-7000 y PA-7500.
Sin embargo, los registros se cargan en Strata Logging Service (anteriormente Cortex Data Lake).
Environment
- Series PA-5450, PA-7000 y PA-7500.
- Servicio de registro de estratos
- PAN-OS 10.1, 10.2, 11.0, 11.1, 11.2
Cause
PA-5450, PA-7000, and PA-7500 series have multiple connection paths to Strata Logging Service. It is configurable and the default setting is 5.
If one or more connection paths fail, the Device Connectivity in Logging Service Status becomes "Error".
The connection status is checked with the CLI command ?> debug log-receiver log-forwarding-connections status?.
> debug log-receiver log-forwarding-connections status LFP0: Connection status ------------------------------ ----------- Active: 3 <<<<< lr0-34.x.x.x-172.16.x.x: address: 34.x.x.x status: ready lr0-34.x.x.x-1-172.16.x.x: address: 34.x.x.x status: ready lr0-34.x.x.x-2-172.16.x.x: address: 34.x.x.x status: ready Inactive: 2 <<<<<< lr0-34.x.x.x-3-172.16.x.x: address: 34.x.x.x status: disconnected lr0-34.x.x.x-4-172.16.x.x: address: 34.x.x.x status: disconnected
En el caso anterior, 3 de las 5 rutas están activas y 2 están inactivas.
Resolution
Dependiendo del estado de conexión del comando de CLI (?debug log-receiver log-forwarding-connections estado?) y el estado real de carga del registro, realice las siguientes acciones.
- Una o más rutas están inactivas, las cargas de registros son OK -> Continúe supervisar el estado hasta que el estado cambie a "Éxito".
- Una o más rutas están inactivas, algunas cargas de registros están fallando -> Comuníquese con el soporte técnico de Palo Alto Networks .
- Todas las rutas están inactivas -> Se requiere una solución de problemas por separado. Si el problema persiste, comuníquese con el soporte técnico de Palo Alto Networks .
Additional Information
Consulte otros artículos de conocimiento para el servicio de registro.