Der Status der Gerätekonnektivität im Protokollierungsdienste zeigt in der GUI der Serien PA-5450, PA-7000 und PA-7500 einen Fehler an, die Protokolle werden jedoch zum Strata-Protokollierungsdienst hochgeladen.
3988
Created On 02/27/24 00:40 AM - Last Modified 06/06/25 15:43 PM
Symptom
Bei der Gerätekonnektivität im Protokollierungsdienstestatus wird in der GUI der Serien PA-5450, PA-7000 und PA-7500 ein Fehler angezeigt.
Die Protokolle werden jedoch zum Strata Logging Service (früher Cortex Data Lake) hochgeladen.
Environment
- Serien PA-5450, PA-7000 und PA-7500.
- Strata-Logging-Dienst
- PAN-OS 10.1, 10.2, 11.0, 11.1, 11.2
Cause
PA-5450, PA-7000, and PA-7500 series have multiple connection paths to Strata Logging Service. It is configurable and the default setting is 5.
If one or more connection paths fail, the Device Connectivity in Logging Service Status becomes "Error".
The connection status is checked with the CLI command ?> debug log-receiver log-forwarding-connections status?.
> debug log-receiver log-forwarding-connections status LFP0: Connection status ------------------------------ ----------- Active: 3 <<<<< lr0-34.x.x.x-172.16.x.x: address: 34.x.x.x status: ready lr0-34.x.x.x-1-172.16.x.x: address: 34.x.x.x status: ready lr0-34.x.x.x-2-172.16.x.x: address: 34.x.x.x status: ready Inactive: 2 <<<<<< lr0-34.x.x.x-3-172.16.x.x: address: 34.x.x.x status: disconnected lr0-34.x.x.x-4-172.16.x.x: address: 34.x.x.x status: disconnected
Im obigen Fall sind 3 von 5 Pfaden aktiv und 2 inaktiv.
Resolution
Führen Sie abhängig vom Status des CLI-Befehl (?debug log-receiver log-forwarding-connections Status?) und dem tatsächlichen Status des Protokoll-Uploads die folgenden Aktionen aus.
- Ein oder mehrere Pfade sind inaktiv, Log-Uploads sind OK -> überwachen Sie den Status weiter, bis sich der Status auf „Erfolgreich“ ändert.
- Ein oder mehrere Pfade sind inaktiv, einige Protokoll-Uploads schlagen fehl -> Wenden Sie sich an den technischen Support von Palo Alto Networks .
- Alle Pfade sind inaktiv -> Eine separate Fehlerbehebung ist erforderlich. Wenn das Problem weiterhin besteht, wenden Sie sich an den technischen Support von Palo Alto Networks .
Additional Information
Verweisen Sie auf andere Wissensartikel zum Protokollierungsdienst.
- Der Protokollierungsdienst zeigt in der Benutzeroberfläche den Fehler „Gerät “ an, obwohl die Protokolle an CDL gesendet werden (es handelt sich um dieselbe Anzeige in einem anderen Fall).
- Beheben von Firewall Konnektivitätsproblemen mit dem Protokollierungsdienst