L'application GlobalProtect sur iPhone ou iPad ne parvient pas à se connecter lors de l'utilisation de l'authentification SAML et du certificat .
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Created On 08/31/23 00:28 AM - Last Modified 01/07/25 02:29 AM
Symptom
- L'application client GlobalProtect (GP) sur IOS (iPhone ou iPad) génère un message d'erreur « La connexion Internet semble être hors ligne ».
- Cela se produit lorsque la méthode de connexion est définie sur À la demande . (Seule méthode prise en charge lors de l'utilisation de SAML)
- Sur le portail GP, l'authentification est définie sur « Non (informations d'identification de l'utilisateur ET certificat client requis) », ce qui signifie que l'authentification SAML et par certificat est requise.
- L' appli GP peut se connecter sans aucun problème si l'une des méthodes d'authentification (uniquement SAML ou uniquement certificat) est utilisée.
Environment
- Application client GlobalProtect sur IOS (iPhone ou iPad)
- Accès Prisma pour les utilisateurs mobiles
- GlobalProtect sur Strata NGFW.
Cause
- Cela se produit lorsque le MDM (Mobile Device Management) pour IOS est configuré avec une règle appli pour un identifiant.
- Le fichier Agent.log dans les journaux du bundle de support GP affiche ce qui suit.
onDemandEnabled = YES
appRules = (
{
matchSigningIdentifier = com.paloaltonetworks.globalprotect.vpn
},
{
matchSigningIdentifier = com.esri.fieldmaps
},Resolution
- Travaillez avec l’équipe MDM pour supprimer la configuration de l’identifiant.
- Pour Microsoft Intune , le paramètre VPN doit être aucun comme indiqué ci-dessous.
- Validez si la configuration du Portail GlobalProtect correspondance aux conditions suivantes.
- navigateur par défaut pour SAML activé et méthode de connexion = « À la demande » .
- appli client GP est gérée par un MDMqualifié .