安装/升级 GlobalProtect 应用程序后,用户无法连接到 GlobalProtect 网关。
2853
Created On 10/15/24 04:48 AM - Last Modified 08/07/25 02:58 AM
Symptom
- 安装/升级 GlobalProtect 应用程序后,用户无法连接到 GlobalProtect 网关。
- "debug_drv.log" in GlobalProtect App Logs shows the following error.
[Debug 987]: disable all gp adpater. [Debug 899]: Driver uninstall but component is not existed! [Debug 945]: Driver delete fails with error 2! [Debug 847]: No oem .inf existing. [Debug 847]: No oem .inf existing. [Debug 412]: Driver inf file installs with error 0xE000022F! <<<<<< [Debug 469]: Set debug level as 4 [Debug 847]: No oem .inf existing. [Debug 412]: Driver inf file installs with error 0xE000022F! <<<<<<
Environment
- Panorama 管理 Prisma 访问
- 全局保护
Cause
- GlobalProtect App 由错误的安装程序针对不同的机器类型进行安装。
Resolution
- 从客户支持门户下载正确的安装程序并安装
- 如何从客户支持门户下载 GlobalProtect 安装程序请参见此处。
Additional Information
我们可以从 GlobalProtect 应用程序日志中的“SystemInfo.txt”中检查机器类型。
Host Name: Host Name
OS Name: Microsoft Windows 11 Enterprise
OS Version: 10.0.22631 N/A Build 22631
OS Manufacturer: Microsoft Corporation
OS Configuration: Member Workstation
OS Build Type: Multiprocessor Free
Registered Owner: IT
Registered Organization: Palo Alto Networks
Product ID: 00330-80000-00000-AA150
Original Install Date: 6/7/2023, 7:50:54 PM
System Boot Time: 10/14/2024, 3:08:26 PM
System Manufacturer: Manufacturer
System Model: Model
System Type: x64-based PC <<<<<<