Les utilisateurs ne peuvent pas se connecter à la passerelle GlobalProtect après l’installation/la mise à niveau de l’application GlobalProtect.
2821
Created On 10/15/24 04:48 AM - Last Modified 08/07/25 02:58 AM
Symptom
- Les utilisateurs ne peuvent pas se connecter à la passerelle GlobalProtect après l’installation/la mise à niveau de l’application GlobalProtect.
- "debug_drv.log" in GlobalProtect App Logs shows the following error.
[Debug 987]: disable all gp adpater. [Debug 899]: Driver uninstall but component is not existed! [Debug 945]: Driver delete fails with error 2! [Debug 847]: No oem .inf existing. [Debug 847]: No oem .inf existing. [Debug 412]: Driver inf file installs with error 0xE000022F! <<<<<< [Debug 469]: Set debug level as 4 [Debug 847]: No oem .inf existing. [Debug 412]: Driver inf file installs with error 0xE000022F! <<<<<<
Environment
- Accès Prisma géré par Panorama
- Protection globale
Cause
- L'application GlobalProtect a été installée par le mauvais installateur pour les différents types de machines.
Resolution
- Téléchargez le programme d'installation approprié à partir du portail d'assistance client et installez-le
- Pour savoir comment télécharger le programme d'installation de GlobalProtect à partir du portail d'assistance client, cliquez ici .
Additional Information
Nous pouvons vérifier le type de machine à partir de « SystemInfo.txt » dans les journaux de l'application GlobalProtect.
Host Name: Host Name
OS Name: Microsoft Windows 11 Enterprise
OS Version: 10.0.22631 N/A Build 22631
OS Manufacturer: Microsoft Corporation
OS Configuration: Member Workstation
OS Build Type: Multiprocessor Free
Registered Owner: IT
Registered Organization: Palo Alto Networks
Product ID: 00330-80000-00000-AA150
Original Install Date: 6/7/2023, 7:50:54 PM
System Boot Time: 10/14/2024, 3:08:26 PM
System Manufacturer: Manufacturer
System Model: Model
System Type: x64-based PC <<<<<<