Los usuarios no pueden conectarse a GlobalProtect Gateway después de instalar/actualizar la aplicación GlobalProtect.
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Created On 10/15/24 04:48 AM - Last Modified 08/07/25 02:58 AM
Symptom
- Los usuarios no pueden conectarse a GlobalProtect Gateway después de instalar/actualizar la aplicación GlobalProtect.
- "debug_drv.log" in GlobalProtect App Logs shows the following error.
[Debug 987]: disable all gp adpater. [Debug 899]: Driver uninstall but component is not existed! [Debug 945]: Driver delete fails with error 2! [Debug 847]: No oem .inf existing. [Debug 847]: No oem .inf existing. [Debug 412]: Driver inf file installs with error 0xE000022F! <<<<<< [Debug 469]: Set debug level as 4 [Debug 847]: No oem .inf existing. [Debug 412]: Driver inf file installs with error 0xE000022F! <<<<<<
Environment
- Acceso a Prisma administrado por Panorama
- Protección global
Cause
- La aplicación GlobalProtect fue instalada por el instalador incorrecto para los diferentes tipos de máquinas.
Resolution
- Descargue el instalador correcto del Portal de soporte al cliente e instálelo
- Cómo descargar el instalador de GlobalProtect desde el Portal de atención al cliente está aquí .
Additional Information
Podemos comprobar el tipo de máquina desde "SystemInfo.txt" en los registros de la aplicación GlobalProtect.
Host Name: Host Name
OS Name: Microsoft Windows 11 Enterprise
OS Version: 10.0.22631 N/A Build 22631
OS Manufacturer: Microsoft Corporation
OS Configuration: Member Workstation
OS Build Type: Multiprocessor Free
Registered Owner: IT
Registered Organization: Palo Alto Networks
Product ID: 00330-80000-00000-AA150
Original Install Date: 6/7/2023, 7:50:54 PM
System Boot Time: 10/14/2024, 3:08:26 PM
System Manufacturer: Manufacturer
System Model: Model
System Type: x64-based PC <<<<<<