Users cannot connect to the GlobalProtect Gateway after installing/upgrading the GlobalProtect App.
2843
Created On 10/15/24 04:48 AM - Last Modified 08/07/25 02:58 AM
Symptom
- Users cannot connect to the GlobalProtect Gateway after installing/upgrading the GlobalProtect App.
- "debug_drv.log" in GlobalProtect App Logs shows the following error.
[Debug 987]: disable all gp adpater.
[Debug 899]: Driver uninstall but component is not existed!
[Debug 945]: Driver delete fails with error 2!
[Debug 847]: No oem .inf existing.
[Debug 847]: No oem .inf existing.
[Debug 847]: No oem .inf existing.
[Debug 412]: Driver inf file installs with error 0xE000022F! <<<<<<
[Debug 469]: Set debug level as 4
[Debug 847]: No oem .inf existing.
[Debug 412]: Driver inf file installs with error 0xE000022F! <<<<<<
Environment
- Panorama Managed Prisma Access
- GlobalProtect
Cause
GlobalProtect App was installed by the wrong installer for the different machine types.
Resolution
- Download the correct installer from Customer Support Portal and install it.
- Refer How to download the GlobalProtect installer from Customer Support Portal.
Additional Information
We can check the machine type from "SystemInfo.txt" in GlobalProtect App Logs.
Host Name: Host Name
OS Name: Microsoft Windows 11 Enterprise
OS Version: 10.0.22631 N/A Build 22631
OS Manufacturer: Microsoft Corporation
OS Configuration: Member Workstation
OS Build Type: Multiprocessor Free
Registered Owner: IT
Registered Organization: Palo Alto Networks
Product ID: 00330-80000-00000-AA150
Original Install Date: 6/7/2023, 7:50:54 PM
System Boot Time: 10/14/2024, 3:08:26 PM
System Manufacturer: Manufacturer
System Model: Model
System Type: x64-based PC <<<<<<