Error "Failed to fetch device certificate. Invalid serial number. Device is not registered."

Error "Failed to fetch device certificate. Invalid serial number. Device is not registered."

6677
Created On 01/16/24 09:47 AM - Last Modified 06/20/24 21:28 PM


Symptom


  • Following message seen in system logs:
Failed to fetch device certificate. Invalid serial number. Device is not registered.

 


Environment


  • Palo Alto Firewall or Panorama
  • Supported PAN-OS
  • Certificate
  • License


Cause


The error message suggests that the device's serial number has not been registered yet.

Resolution


  1. Register the Firewall on the support portal. 
  2. On the Firewall that has been RMA'd, transfer the license from the old or faulty unit. Refer to How to transfer the license.


 



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