état du service Panorama Cloud affiche l'erreur « Le service n'a pas pu récupérer état au cours des 5 dernières minutes »
5417
Created On 11/24/23 05:31 AM - Last Modified 01/07/25 12:06 PM
Symptom
- état de Prisma Access géré par Panorama affiche un message d'avertissement lors de l'affichage de l' état dans l'interface graphique utilisateur : Panorama > Services Cloud > état > « Le service n'a pas pu récupérer état au cours des 5 dernières minutes ».
- L'avertissement s'affiche également à des emplacements individuels sous l'interface graphique : Panorama > Services Cloud > état > Surveiller > Utilisateurs mobiles - GlobalProtect .
- La valider fonctionne comme prévu et il n'y a aucun impact sur le service.
Environment
- Prisma Access pour les utilisateurs.
- Panorama gérant Prisma Access.
Cause
- Cela peut se produire en raison d'un problème de communication temporaire sur le backend.
- Le plugin de service cloud Panorama récupérerait les détails de chaque emplacement à partir de Prisma Access et si l'emplacement n'a pas soumis les métriques, cet avertissement indiquant que le service ne peut pas récupérer le état s'afficherait.
- Il n’y a aucun impact sur le réseau dû à ce message et il devrait être récupéré rapidement.
Resolution
- Généralement, ce message est résolu rapidement en quelques heures.
- Si le message d'avertissement persiste pendant plus de quelques heures, contactez l'assistance Palo Alto Networks avec la capture d'écran de la page état du plugin et le fichier d'assistance technique du panorama.