Panorama Cloud service status shows error "The service has been unable to fetch status in the last 5 minutes"
5235
Created On 11/24/23 05:31 AM - Last Modified 08/23/24 02:40 AM
Symptom
- Panorama managed Prisma Access status shows a warning message when viewing the status at GUI: Panorama > Cloud services > status > "The service has been unable to fetch status in the last 5 minutes" .
- The warning also shows up on individual locations under GUI: Panorama > Cloud services > status > Monitor > Mobile Users - GlobalProtect.
- The commit works as expected and there is no service impact.
Environment
- Prisma Access for Users.
- Panorama managing Prisma Access.
Cause
- This can happen due to temporary communication issue on the backend.
- The panorama cloud service plugin would fetch the details of each location from Prisma Access and if the location has not submitted the metrics, this warning about service can't fetch status would show up.
- There is no network impact due to this message and it should be recovered quickly.
Resolution
- Generally this message is resolved quickly within few hours.
- If the warning message persists for more than few hours then reach out to Palo Alto Networks support with the screenshot of the plugin status page and the tech support file from the panorama.