Le pare-feu de la série PA-400 ne démarre pas
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Created On 10/25/23 01:38 AM - Last Modified 03/03/25 01:23 AM
Symptom
Le pare-feu de la série PA-400 ne démarre pas correctement ou est bloqué en mode maintenance.
Environment
- Pare-feu de la série PA-400
- Système d'exploitation PAN pris en charge
Cause
Il existe deux scénarios dans lesquels le pare-feu de la série PA-400 ne démarre pas correctement :
- La puce TPM a verrouillé le système
- Tous les nouveaux pare-feu de nouvelle génération disposent d'une puce TPM dans le matériel pour crypter en toute sécurité les informations sensibles.
- Chaque fois que le pare-feu est redémarré (cycle d'alimentation) en moins de 2 heures, la puce TPM incrémente un compteur de 1.
- Si le pare-feu est redémarré 32 fois avec moins de 2 heures de fonctionnement entre les deux, la puce TPM verrouillera l'ensemble du pare-feu.
- Il s'agit d'un comportement attendu. Consultez la page officielle de la communauté TPM Lockout
- L' image PAN-OS est corrompue
- L' image PAN-OS peut être corrompue, empêchant le démarrage du système.
- Versions PAN-OS antérieures à 10.1.10, 10.2.5, 11.0.2. Consultez la page officielle de la communauté en direct sur la corruption d'images PAN-OS
Resolution
Résolution lorsque la puce TPM est verrouillée :
- Le RMA n'est pas obligatoire.
- Dans ce scénario, le pare-feu doit afficher une sortie de la console série.
- Le démarrage de PAN-OS échoue et affiche un redémarrage en mode maintenance
- Pour récupérer l' appareil, laissez-le fonctionner pendant au moins 2 heures, quel que soit l' état sur la console série.
- Après 2 heures, entrez en mode maintenance et effectuez un redémarrage normal.
- Si ce menu du mode Maintenance n'est pas disponible après 2 heures, veuillez patienter plus longtemps jusqu'à 6 heures et n'effectuez aucun redémarrage.
- Remarque : évitez les redémarrages matériels inutiles et évitez de retirer le cordon d'alimentation et préférez toujours un redémarrage/arrêt progressif.
Résolution lorsque l' image PAN-OS est corrompue :
- Il n'y a pas de sortie de console et la version PAN-OS est inférieure à 10.1.10, 10.2.5, 11.0.2.
- Contactez l'équipe d'assistance de Palo Alto Networks et procédez au RMA.
- Plus tard, assurez-vous que votre appareil exécute PAN-OS version 10.1.10, 10.2.5, 11.0.2 ou ultérieure.
Additional Information
Comment effectuer un arrêt en douceur