Firewall der PA-400-Serie bootet nicht
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Created On 10/25/23 01:38 AM - Last Modified 03/03/25 01:23 AM
Symptom
Die Firewall der PA-400-Serie startet nicht ordnungsgemäß oder bleibt im Wartungsmodus hängen.
Environment
- Firewalls der PA-400-Serie
- Unterstützte PAN-OS
Cause
Es gibt zwei Szenarien, in denen die Firewall der PA-400-Serie nicht ordnungsgemäß startet:
- Der TPM-Chip hat das System gesperrt
- Alle neuen Firewalls der neuen Generation verfügen über einen TPM-Chip in der Hardware, um vertrauliche Informationen sicher zu verschlüsseln.
- Bei jedem Kaltstart der Firewall in weniger als 2 Stunden (Aus- und Wiedereinschalten) erhöht der TPM-Chip einen Zähler um 1.
- Bei 32 Neustarts der Firewall mit einer dazwischen liegenden Laufzeit von weniger als 2 Stunden sperrt der TPM-Chip die komplette Firewall.
- Dies ist ein erwartetes Verhalten. Siehe offizielle Live-Community-Seite zur TPM-Sperre
- Das PAN-OS- Image (Abbild) ist beschädigt
- Das PAN-OS- Image (Abbild) ist möglicherweise beschädigt, sodass das System nicht gebootet werden kann.
- PAN-OS-Version vor 10.1.10, 10.2.5, 11.0.2. Siehe offizielle Live-Community-Seite zu PAN-OS-Bildbeschädigungen
Resolution
Lösung, wenn der TPM-Chip gesperrt ist:
- Die RMA ist nicht erforderlich.
- In diesem Szenario sollte die Firewall eine Ausgabe von der seriellen Konsole anzeigen.
- Der PAN-OS-Boot schlägt fehl und zeigt einen Neustart in den Wartungsmodus an
- Um das Gerät wiederherzustellen, lassen Sie es mindestens 2 Stunden lang laufen, unabhängig vom Status auf der seriellen Konsole.
- Wechseln Sie nach 2 Stunden in den Wartungsmodus und führen Sie einen normalen Neustart durch.
- Wenn dieses Wartungsmodus-Menü nach 2 Stunden nicht verfügbar ist, warten Sie bitte länger (bis zu 6 Stunden) und führen Sie keinen Neustart durch.
- Hinweis: Vermeiden Sie unnötige Hard-Reboots und das Entfernen des Netzkabels. Ziehen Sie immer einen ordnungsgemäßen Neustart/ein ordnungsgemäßes Herunterfahren vor.
Lösung, wenn das PAN-OS- Image (Abbild) beschädigt ist:
- Es gibt keine Konsolenausgabe und die PAN-OS-Version liegt unter 10.1.10, 10.2.5, 11.0.2.
- Kontaktieren Sie das Supportteam von Palo Alto Networks und fahren Sie mit der RMA fort.
- Stellen Sie später sicher, dass auf Ihrem Gerät PAN-OS Version 10.1.10, 10.2.5, 11.0.2 oder höher ausgeführt wird.
Additional Information
So führen Sie ein ordnungsgemäßes Herunterfahren durch