SSO Error de inicio de sesión 'credenciales no válidas' en Prisma Cloud

SSO Error de inicio de sesión 'credenciales no válidas' en Prisma Cloud

16467
Created On 12/17/21 22:18 PM - Last Modified 09/10/24 07:36 AM


Symptom


Error de inicio de sesión con el error 'credenciales no válidas'.

 



Environment


  • Prisma Cloud
  • SSO 
  • Iniciar sesión


Cause


 
  • Debido a los privilegios insuficientes asignados al usuario con respecto a SSO.
  • El usuario no tiene acceso al inicio de sesión incluso después de crear el nuevo enlace haciendo clic en 'Olvidé mi contraseña'
  • La generación de un nuevo token/enlace para obtener el acceso está fallando y expira tan pronto como se recibe.

Las capturas de pantalla a continuación muestran el error que es más probable que se enfrente al intentar iniciar sesión en Prisma Cloud la consola.

Imagen de usuario añadido.Imagen de usuario añadido

 


Resolution


  1. Asegúrese de que el usuario tiene privilegios de administrador del sistema y está bajo SSO by-pass
  2. Si el usuario no es administrador del sistema y no está sujeto a by-pass, solicite al administrador del sistema que permita o agregue en la SSO lista de omisión.
  3. GUI: Prisma Cloud Configuración de la > de la consola > > SSO Permitir que usuarios seleccionados se autentiquen directamente con prisma cloud

Consulte la captura de pantalla y los pasos en la consola de Prisma sobre cómo debe hacerse esto.

Imagen de usuario añadido

 


Additional Information


El administrador del sistema en el extremo del cliente debe agregarlos y autenticarse para que su inicio de sesión sea accesible.

Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000004MaZCAU&lang=es&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language