SSO Login failed Error 'invalid credentials' in Prisma Cloud
16483
Created On 12/17/21 22:18 PM - Last Modified 09/10/24 07:36 AM
Symptom
Login Failed with Error 'invalid credentials'.
Environment
- Prisma Cloud
- SSO
- Login
Cause
- Due to insufficient privileges assigned to user in regards to SSO.
- User doesn't have access to login even after creating the new link by clicking 'Forgot Password'
- Generating new token/link for getting the access is failing and expires as soon it's received.
Below screenshots shows the error more likely faced when trying to log into Prisma Cloud Console.
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Resolution
- Make sure user has System admin privileges and is under SSO by-pass
- If user is not a System Admin and not under by-pass, request the system admin to allow/Add in the SSO bypass list.
- GUI: Prisma Cloud Console > Settings > SSO > Allow select users to authenticate directly with prisma cloud
Refer to the screenshot and steps on the Prisma Console on how this needs to done.
Additional Information
System admin on the customer end needs to add them and authenticate to get their login accessible.