SSO Login failed Error 'invalid credentials' in Prisma Cloud

SSO Login failed Error 'invalid credentials' in Prisma Cloud

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Created On 12/17/21 22:18 PM - Last Modified 09/10/24 07:36 AM


Symptom


Login Failed with Error 'invalid credentials'.

 



Environment


  • Prisma Cloud
  • SSO 
  • Login 


Cause


 
  • Due to insufficient privileges assigned to user in regards to SSO.
  • User doesn't have access to login even after creating the new link by clicking 'Forgot Password'
  • Generating new token/link for getting the access is failing and expires as soon it's received.

Below screenshots shows the error more likely faced when trying to log into Prisma Cloud Console. 

User-added image.        User-added image

 


Resolution


  1. Make sure user has System admin privileges and is under SSO by-pass
  2. If user is not a System Admin and not under by-pass, request the system admin to allow/Add in the SSO bypass list.
  3. GUI: Prisma Cloud Console > Settings > SSO > Allow select users to authenticate directly with prisma cloud

Refer to the screenshot and steps on the Prisma Console on how this needs to done.

User-added image

 


Additional Information


System admin on the customer end needs to add them and authenticate to get their login accessible.

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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000004MaZCAU&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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