GlobalProtect El cliente se queda en 'Connecting...' estado y nunca se conecta para el nuevo MAC dispositivo
36134
Created On 07/09/21 22:47 PM - Last Modified 03/04/23 03:12 AM
Symptom
Después de instalar GlobalProtect el cliente por primera MAC OS vez, al intentar conectarse a GlobalProtect , el cliente permanece en GlobalProtect 'Conectando...' estado y nunca se conecta.
PAN-GPS log shows:
Info ( 777): Migrate settings
Info ( 228): Couldn't obtain debug level from settings
Info ( 260): PrelogonEnabled is 0
Info ( 262): Daemon process needs to quit since prelogin is disabled
Info ( 555): StartPanAgent() failed
PAN-GPA log shows: Info (
228): InitConnection ...
Debug( 57): fd todavía abierto antes de conectar
Error( 80): CPanSocket::Connect - No se pudo conectar al servidor en el puerto:4767
Error( 232): No se puede conectar al servicio, error: 61
Debug(1270): CPanCommand::Send - no conectado, y reintialized conexión al servicio.
Environment
- GlobalProtect en MAC-OS .
Cause
Problema de conexión entre PanGPA y PanGPS, debido a un problema de permisos en Mac- OS .
Additional Information
Este es un problema con MAC OS el que le pedirá que apruebe la instalación de la 3ª app parte. Si se perdió el mensaje después de instalar GlobalProtect Client on Mac, puede configurarlo en:
Preferencias del Sistema > Seguridad y Privacidad > General > Desbloquear preferencias del sistema si está bloqueado > En la sección "Permitir aplicaciones descargadas de:", seleccione el botón de opción a la izquierda de "En cualquier lugar".
Si las aplicaciones están permitidas y todavía no se está conectando, eso significa que el servicio PanGPA no puede conectarse al servicio PanGPS en el puerto 4767. Para este problema, consulte este artículo: GlobalProtect El cliente no se está conectando.