CLI Error "Server error: An error occured. see dagger.log for information"
44684
Created On 05/14/21 16:47 PM - Last Modified 05/19/23 15:37 PM
Symptom
- Running CLI command show interface all gives error below.
> show interface all Server error : An error occured. See dagger.log for information
- Interfaces are configured but they show grey in GUI instead of red or green
- No LED lights on ports
- High Availability is configured, but Firewall shows as not enabled under Dashboard > High Availability.
- Auto commit fails with message: "Failed to commit policy to device"
Environment
- Configuring RMA PA-820
- Device configured in HA
- Uploaded xml configuration file to RMA Firewall
- PANOS 10.0.0
Cause
The cause is unknown but suspect the configuration xml file uploaded to Firewall was possible corrupted.
Resolution
Workarounds
- Try commit force if we are can see configuration on firewall CLI.
> configure
# commit force - Upload a different configuration xml file
- If Firewall belongs to High Availability Environment. Upload the peer's configuration xml file.
- Firewall will upload configurations of the Peer Firewall to the local Firewall.
- NOTE: Make sure to change hostname, management Ip address, and High Availability configurations to the correct value in local Firewall before commit.
- Factory Reset