CLI Error "Server error: An error occured. see dagger.log for information"

CLI Error "Server error: An error occured. see dagger.log for information"

44684
Created On 05/14/21 16:47 PM - Last Modified 05/19/23 15:37 PM


Symptom


  • Running CLI command show interface all gives error below.
> show interface all

Server error : An error occured. See dagger.log for information
  • Interfaces are configured but they show grey in GUI instead of red or green
  • No LED lights on ports
  • High Availability is configured, but Firewall shows as not enabled under Dashboard > High Availability.
User-added image
  • Auto commit fails with message: "Failed to commit policy to device"
User-added image
 
 


Environment


  • Configuring RMA PA-820
  • Device configured in HA
  • Uploaded xml configuration file to RMA Firewall
  • PANOS 10.0.0


Cause


The cause is unknown but suspect the configuration xml file uploaded to Firewall was possible corrupted.

Resolution


Workarounds
     
  1.  Try commit force if we are can see configuration on firewall CLI.
           > configure
            # commit force
  2. Upload a different configuration xml file
  3. If Firewall belongs to High Availability Environment. Upload the peer's configuration xml file.
    1. Firewall will upload configurations of the Peer Firewall to the local Firewall.
    2. NOTE: Make sure to change hostname, management Ip address, and High Availability configurations to the correct value in local Firewall before commit.
  4. Factory Reset
If you are still having issues are do not wish ty try the workarounds, please open a case with support.


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