GlobalProtect Notification de l’application : La connexion réseau n’est pas fiable

GlobalProtect Notification de l’application : La connexion réseau n’est pas fiable

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Created On 03/03/21 22:57 PM - Last Modified 12/17/21 03:10 AM


Symptom


  • A l’utilisateur reçoit le message suivant lorsqu’il est connecté GlobalProtect à l’application : « La connexion réseau n’est pas fiable GlobalProtect et reconnectée à l’aide d’une autre méthode. Vous pouvez éprouver de la lenteur lorsque vous accédez à Internet ou à des applications professionnelles ».
                                                                Image ajoutée par l'utilisateur
 
  • A dégradation de la performance peut ou non être remarquée.


Environment


  • Palo Alto (Palo Alto) Firewall
  • Tout PAN-OS .
  • GlobalProtect Version app 5.2.5


Cause


Ce message est déclenché en raison d’une nouvelle fonctionnalité implémentée dans GlobalProtect la version app 5.2.5 pour améliorer l’expérience utilisateur et fournir des messages d’erreur de connectivité convivials et informatifs.

Chaque GlobalProtect fois qu’il détecte que la connexion IPsec n’est pas fiable, l’utilisateur doit être informé afin que l’utilisateur soit conscient qu’il peut y avoir une certaine dégradation des performances.

Plus de détails sur cette fonctionnalité peuvent être trouvés dans le document suivant: Amélioration des messages d’erreur de connectivité pour GlobalProtect l’application

 


Resolution



1. Dans la GlobalProtect version client 5.2.5, il n’y a pas de paramètre configurable pour permettre aux utilisateurs de désactiver l’affichage de cette notification. Aucune action n’est nécessaire s’il n’y a pas de dégradation des performances lors de la chute de IPSec SSL à , mais l’utilisateur est informé qu’un repli de IPSec SSL à a eu lieu.

2. Envisagez SSL de choisir comme méthode de connexion en désactivant IPSec, ce qui empêchera un événement de repli d’avoir lieu, et donc aucune notification ne sera générée:
  • Désactiver « Activer IPSec » sur la configuration côté passerelle sous: GUI : Network > > GlobalProtect Gateways > [gateway-config] > Agent > [agent-config] > Tunnel Settings.
3. Si IPSec reste activé et qu’un repli d’IPSec ne SSL devrait pas se produire, assurez-vous que le port 4501 UDP (paquet encapsulé) utilisé pour la ESP connexion IPSec n’est pas bloqué.


Additional Information


Comment confirmer si GlobalProtect Tunnel utilise IPSec ou SSL ?

Comment détecter lorsque le client Global Protect ne parvient pas à établir le tunnel IPSec VPN avec la GP passerelle


Actions
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