GlobalProtect Notificación de la aplicación: La conexión de red no es fiable

GlobalProtect Notificación de la aplicación: La conexión de red no es fiable

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Created On 03/03/21 22:57 PM - Last Modified 12/17/21 03:10 AM


Symptom


  • A el usuario recibe el siguiente mensaje mientras está conectado a la GlobalProtect aplicación: "La conexión de red no es fiable y se vuelve a GlobalProtect conectar mediante un método alternativo. Puede experimentar lentitud al acceder a Internet o aplicaciones empresariales".
                                                                Imagen de usuario añadido
 
  • A degradación del rendimiento podría o no notarse.


Environment


  • Palo Alto Firewall
  • Cualquier PAN-OS archivo .
  • GlobalProtect Versión de la aplicación 5.2.5


Cause


Este mensaje se activa debido a una nueva característica implementada en la GlobalProtect versión 5.2.5 de la aplicación para mejorar la experiencia del usuario y proporcionar mensajes de error de conectividad informativos y amigables.

Siempre GlobalProtect que detecte que la conexión IPsec no es confiable, se debe notificar al usuario para que el usuario tenga en cuenta que puede haber alguna degradación del rendimiento.

Puede encontrar más detalles sobre esta característica en el siguiente documento: Mensajes de error de conectividad mejorados para la GlobalProtect aplicación

 


Resolution



1. En GlobalProtect la versión del cliente 5.2.5 no hay ninguna configuración configurable para permitir a los usuarios deshabilitar la visualización de esta notificación. No se requiere ninguna acción si no hay degradación del rendimiento al retroceder de IPSec a SSL , pero se informa al usuario de que se produjo una caída de IPSec. SSL

2. Considere la posibilidad de elegir SSL como método de conexión desactivando IPSec, lo que impedirá que se produzca un evento de reserva y, por lo tanto, no se generará ninguna notificación:
  • Deshabilite "Enable IPSec" en la configuración del lado de la puerta de enlace bajo: GUI : Network > > GlobalProtect Gateways > [gateway-config] > Agent > [agent-config] > Tunnel Settings.
3. Si el IPSec permanece habilitado y no se espera que ocurra una reserva de IPSec SSL entonces asegúrese de que el puerto 4501 UDP (paquete encapsulado) ESP usado para la conexión IPSec no se bloquee.


Additional Information


Cómo confirmar si GlobalProtect Túnel está utilizando IPSec o SSL ?

Cómo detectar cuando el cliente global protect no puede establecer el túnel IPSec VPN con el GP gateway


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