PA-VM deleted without deactivating license

PA-VM deleted without deactivating license

15857
Created On 03/18/20 06:12 AM - Last Modified 03/10/23 13:48 PM


Symptom


The PA-VM has been deleted from hypervisor but the auth code cannot be re-used to deploy a new instance. The auth-code usage (Quantity of VM Provisioned) shows that the VM is provisioned under Customer Support Portal > Assets > VM-Series Auth-Codes.
The serial number of the deleted VM using the capacity auth code will still show under Assets > Devices.

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If you try to activate the auth code on the dashboard of a new VM, you will get an error message if the auth code reached its capacity. 

As per VM deactivation procedure, you need to de-activate the licenses before deleting the VM to release the license on the VM capacity auth-code.

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If the VM machine has already been deleted, you will not be able to upload the license removal token on the VM dashboard. 
 


Environment


  • Platform: PA-VM    
  • PAN-OS/Plugin Version: Any
  • Deployment: Any


Cause


The license was not deactivated to release the provisioned quantity for auth-code prior to deleting the PA-VM instance.

Resolution


Create an admin case to scrub the serial number manually from the license server. You would be unable to reuse serial number once its reset. 

Additional Information


See also:
Deactivate VM


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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000PP6qCAG&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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