GlobalProtect La connexion unique ne se connecte pas après la connexion
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Created On 09/26/18 13:51 PM - Last Modified 03/26/21 17:16 PM
Symptom
- Avec GlobalProtect connexion unique configurée, après la connexion à la machine Windows, la connexion GlobalProtect peut s’arrêter et ne pas être en mesure de se connecter à nouveau.
Environment
- Point de terminaison Windows(s)
- Infrastructure GlobalProtect existante
Cause
- Les causes possibles suivantes sont expliquées:
- Dans le cas de l’utilisation GlobalProtect d’un portail externe et GlobalProtect d’une passerelle, un problème possible peut être que pendant la GlobalProtect connexion initiale, l’appareil reçoit des informations à partir d’un serveur configuré. DNS Ce serveur peut résoudre l’externe IP du portail et la passerelle vers une adresse IP interne. La nouvelle connexion échouera en raison d’une mauvaise DNS entrée.
- Sous Windows 8, Microsoft a modifié le modèle de connexion pour devenir centré sur l'utilisateur. Cela signifie que tout utilisateur a le droit de sélectionner la méthode d'authentification (Tile) utilisée pour s'authentifier sur Windows. Windows ou l’utilisateur ne peut pas être forcé d’utiliser la méthode de Palo Alto Network GlobalProtect par défaut, et le choix est entièrement sur l’utilisateur. Lors GlobalProtect de l’installation, il est fait pour être une tuile par défaut (invite de connexion pour l’utilisateur), mais lors du redémarrage Windows se souviendra du dernier utilisateur de vignette sélectionné et l’écrasera.
Resolution
Additional Information
Pour plus d’informations GlobalProtect concernant SSO et , s’il vous plaît se référer aux documents suivants: