GlobalProtect El inicio de sesión único no se conecta después del inicio de sesión
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Created On 09/26/18 13:51 PM - Last Modified 03/26/21 17:16 PM
Symptom
- Con GlobalProtect el inicio de sesión único configurado, después del inicio de sesión en el equipo Windows, es posible que la conexión GlobalProtect baje y no pueda volver a conectarse.
Environment
- Puntos de conexión de Windows
- Infraestructura existente GlobalProtect
Cause
- Se explican las siguientes causas posibles:
- En caso de usar un GlobalProtect portal externo y una puerta de GlobalProtect enlace, un posible problema puede ser que durante la GlobalProtect conexión inicial, el dispositivo esté recibiendo información de un DNS servidor configurado. Este servidor puede estar resolviendo el externo IP del portal y la puerta de enlace a una dirección IP interna. La nueva conexión fallará debido a una DNS entrada incorrecta.
- En Windows 8, Microsoft cambió el modelo de inicio de sesión para que se convirtiera en usuario céntrico. Esto significa que cualquier usuario tiene el derecho de seleccionar el método de autenticación (Tile) que se utiliza para autenticar en Windows. Windows o el usuario no se pueden obligar a utilizar el método de Palo Alto Network GlobalProtect de forma predeterminada y la opción está completamente en el usuario. Cuando GlobalProtect se está instalando, se hace para ser un icono predeterminado (solicitud de inicio de sesión para el usuario), pero al reiniciar Windows recordará el último usuario de teselas seleccionado y lo sobrescribirá.
Resolution
Additional Information
Para obtener información adicional sobre GlobalProtect y , consulte los siguientes SSO documentos: