GlobalProtect Single Sign-On stellt nach der Anmeldung keine Verbindung her
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Created On 09/26/18 13:51 PM - Last Modified 03/26/21 17:16 PM
Symptom
- Wenn GlobalProtect Single Sign-On konfiguriert ist, kann die Verbindung nach der Anmeldung am GlobalProtect Windows-Computer möglicherweise ausfällt und die Verbindung nicht wieder hergestellt werden.
Environment
- Windows-Endpunkt(e)
- Vorhandene GlobalProtect Infrastruktur
Cause
- Folgende mögliche Ursachen werden erläutert:
- Im Falle der Verwendung eines externen GlobalProtect Portals und GlobalProtect Gateways kann ein mögliches Problem sein, dass das Gerät während der ersten GlobalProtect Verbindung Informationen von einem konfigurierten Server DNS empfängt. Dieser Server löst möglicherweise das externe IP Portal und das Gateway zu einer internen Adresse IP auf. Die neue Verbindung schlägt aufgrund eines falschen DNS Eintrags fehl.
- Unter Windows 8 änderte Microsoft das Login-Modell, um Benutzer zentrisch zu werden. Das bedeutet, dass jeder Benutzer das Recht hat, auszuwählen, welche Authentifizierungsmethode (Tile) verwendet wird, um sich unter Windows zu authentifizieren. Windows oder der Benutzer kann nicht gezwungen werden, die Palo Alto GlobalProtect Network-Methode standardmäßig zu verwenden, und die Auswahl liegt vollständig beim Benutzer. Wenn GlobalProtect installiert wird, wird es zu einer Standardkachel (Anmeldeaufforderung für Benutzer) gemacht, aber beim Neustart merkt sich Windows den letzten ausgewählten Kachelbenutzer und überschreibt ihn.
Resolution
Additional Information
Weitere Informationen GlobalProtect zu und SSO , siehe die folgenden Dokumente: