Unable to reach the update server

Unable to reach the update server

12816
Created On 10/16/19 10:15 AM - Last Modified 01/06/21 00:40 AM


Symptom


General communication failure when trying to retrieve licenses, running the 'check now' option to retrieve dynamic/software updates, or attempting to download these updates.

Environment


  • Any PAN-OS.
  • Palo Alto Firewall or Panorama.


Cause


If there is a major time gap between the firewall and the update server then the communication may fail. Example:
  • Time on the firewall:  Fri Dec 31 17:19:14 PST 1999
  • Time on the update server: Wed Oct 16 12:31:27 2019

Verify that the system time is up to date on the 'General Information' widget on the Dashboard (GUI), or with the 'show system info' or 'show clock' CLI commands.


Resolution


  1. If there is a time mismatch, Manually configure the system time using  GUI: Device > Setup > Management > General Settings.
  2. Configure the Time Zone, Date, and Time.
  3. Click OK and Commit the configuration.
  4. Alternatively, An NTP server can also be used to synchronize the time across the firewalls. This setting is available under GUI: Device > Setup > Services. Here one can configure the Primary and Secondary NTP addresses.

Note: This is just one of the reasons for upgrade failure. Various other reasons such as routing may also cause such failures.


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    https://knowledgebase.paloaltonetworks.com/kcsArticleDetail?id=kA10g000000PN2N&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FkcsArticleDetail

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