Auto Commit Failing on an Application not found

Auto Commit Failing on an Application not found

37892
Created On 07/23/19 02:39 AM - Last Modified 01/08/20 17:37 PM


Symptom


  • New device deployment without app and threat content installed
  • The following error is seen during auto commit.
Commit job 2 is in progress. Use Ctrl+C to return to command prompt 
.....................55%.. 
Error: application 'iec-61850-base' not found 
(Module: device) 
Commit failed

 


Environment


  • Initial deployment of a firewall with no app and threat license activated
  • No app and threat downloaded / installed


Cause


No App and Threat license installed

Resolution


  1. Go to support portal and login using your support account
  2. Download the latest app and threat content by navigating to Updates > Dynamic Updates
  3. Manually upload the file to the firewall and install 
User-added image
GUI: Device > Dynamic Updates
  1. Perform commit force from configuration mode in the CLI
admin@Lab197-PA-VM> configure
Entering configuration mode
[edit]
admin@Lab197-PA-VM# commit force



Commit job 1666 is in progress. Use Ctrl+C to return to command prompt
........55%70%99%......100%
Configuration committed successfully

[edit]
admin@Lab197-PA-VM# exit
Exiting configuration mode
admin@Lab197-PA-VM>

 


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/kcsArticleDetail?id=kA10g000000PMPz&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FkcsArticleDetail