Device Commit failure with following error "Disk quotas add up to more than 100%. " in MS.log.

Device Commit failure with following error "Disk quotas add up to more than 100%. " in MS.log.

54395
Created On 05/30/19 14:17 PM - Last Modified 05/12/21 20:32 PM


Symptom


  • Commit Fails on Device without any error on the Job.
  • Management Server logs reveals the below error.
 
>grep pattern "Disk quotas add up to more than 100%" mp-log ms.log

Error: pan_systemsettings_parse(pan_system_settings.c:3940): Disk quotas add up to more than 100%. 
Error: pan_systemsettings_parse_commit_candidate(pan_system_settings.c:6823): system settings failed to parse
Error: pan_mgtsettings_parse_commit_candidate(pan_mgt_settings.c:1324): failed to parse system settings
 

 



Environment


  • PAN-OS 8.1.0 and above.
  • Any Palo Alto Firewall or Panorama


Cause


Log Storage quota under the "Device > Setup > Logging and Reporting Settings" is exceeding 100% on the firewall. 
The allocation shows a value which is above 100%.

User-added image
 


Resolution


  1. Correct the quota percentage to be equal to or less than 100%.
That means for example instead of having 35% quota for Traffic logs reduce that to 32% so that the total Allocated quota percentage would be reduced to 99.25% which is less than 100%
  1. Then commit the change.


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/kcsArticleDetail?id=kA10g000000PM4N&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FkcsArticleDetail

Choose Language